NewIzm

Запуск программы.

Программа запускается выбором программы "Загрузчик-измеритель" из папки "СВЯЗЬПРОМ".

Первый запуск программы.

Программа после запуска выглядит следующим образом:

В процессе работы программа производит запись / чтение информации в / из эхозаградителя через последовательный порт ПК. Поэтому на стоит ожидать мгновенной реакции программы на ваше воздействие - она может проявится через некоторое время. Для удобства можно использовать программу в развернутом виде. В этом случае вы сможете следить за обменом информации:

Для переключения режимов надо нажимать кнопку (1). В развернутом режиме справа сверху появляется окно терминала (3). В нем отображается информация, которой обмениваются эхозаградитель и ПК.Справа внизу распологается окно для ручного ввода комманд в эхозаградитель (4). Для посылки комманды необходимо набрать ее и нажать Enter.

Настройка программы.

Настройку программы необходимо начать с установки порта ПК, к которому подключен ЭЗ:

Для проверки соединения ЭЗ к ПК можно воспользоваться пунктом "проверить коммутацию". При этом в случае нормального соединения ЭЗ к ПК в окошке 3 появится символ ">" и выведется соответстсвующее сообщение. В противном случае порт выбран не верно.

Иногда несмотря на сообщение "устройство подключено неверно" стоит проверить коммутацию второй раз.

Начало работы в режиме измерения.

Перед началом работы имеет смысл отключить эхоподавление во всех каналах [комманды 'd1,f=d' и 'd11,1f=d']. Если этого не сделать все текущие разговоры абонентов будут оборваны. А по окончании измерения - включить [комманды 'd1,f=e' и 'd11,1f=e'].

Перед началом работы необходимо прикинуть порядок ее проведения:

  1. Для работы в режиме измерителя необходимо, чтобы в ЭЗ было загружено специальное ПО. Если это не было сделано ранее нужно поставить соответствующую чалочку (5).
  2. Если планируется проведение ряда измерений стоит снять галочку "Загрузить эхозаградитель" (5). В противном случае после первого измерения ПО измерителя будет автоматически заменено на ПО эхозаградителя.

После настройки (5) надо нажать кнопку "Далее" (2). При этом в окне (3) появится надпись "START FILE TRANSFER" и бегущая полоса из символов "."

Сначала будет произведена загрузка нового ПО в ЭЗ, затем проверка правильности записи. О прохождении этих стадий будет уведомлять надпись в левом нижнем углу формы.

По окончании загрузки будет выведено соответствующее сообщение и форма примет следующий вид:

Установка параметров измерителя.

Перед измерением нужно выставить такие параметры, как уровень и частота сигнала, а также направление измерения. Для измерения по умолчанию выставляются частота 1000Гц и уровень +3дБ. Выставленные параметры отобразятся на форме (6). Выбор слишком малой частоты (до 500Гц) может привести к увеличению погрешности измерения. Также не следует применять зарезервированые частоты. Направление измерения (7), как правило, выставляется в положение "в сторону станции". В этом случае будет произведено измерение того времени распространения, которое может быть выставлено в эхозаградитель для корректного подавления эха.

Для продолжения измерения необходимо установить соединение в одном из канальных интервалов и сохранять его до окончания измерения. Также необходимо удостовериться, что в установленом соединении есть переход на двухпроводное окончание (т.е. не используется, например, цифровой телефон) и не используются телефоны или мини-атс, вносящие дополнительную задержкку (например, устройства DECT). На время проведения измерения необходимо попросить абонентов не говорить в трубку, положить ее на стол или нажать кнопку "отключение микрофона" ("mute").

Для начала измерений осталось выставить соответствующий канальный интервал (8) (при этом выбраный КИ автоматически будет переведен в положение Enabled [dx=e]) и нажать кнопку "Далее".

Проведение измерений.

Процесс измерения состоит из двух частей:

Первым проходит процесс измерение затухания:

При этом в канал сначала подается нейтрализующий сигнал частотой 2100Гц для отключения всех эхоподавителей, которые могут помешать измерению. Этому процессу соответствует значение "ВВ" байта E1B0 (9). Затем подается измерительный сигнал с установленными параметрами (см. "Установка параметров измерителя"). Ему соответствует значение "АА" (9). Результаты измерения передаются в байтах E1AD...E1AF (10) в закодированном виде. В процессе измерения в трубках обоих абонентов должен быть слышен подаваемый сигнал. Один будет слышать непосредственно сигнал генератора, другой - отраженный сигнал.

Если сигнал не слышет ни один абонент - вероятно установлен не тот канальный интервал. В этом случае измерения надо остановить, выставить нужный КИ, затем возабновить измерения.

Если сигнал слышет только один абонент - вероятно установлено соединение с цифровым телефоном или отключились не все эхоподавители. В этом случае измерения надо остановить, разорвать текущее соединение и установить соединение с другим номером (или попросить перейти на другой телефон), затем возабновить измерения, не забыв, в случае необходимости, изменить номер КИ.

Для прерывания процесса измерения в правом нижнем углу расположена кнопка "Стоп" (13) (действие этой кнопки не мгновенно).

По окончании измерения затухания будет выведено соответствующее сообщение (измерительный сигнал все еще будет подаваться в канал). Если необходимо повторить измерения (рекомендуется повторить измерения 3-4 раза) выберите "да", если хотите перейти к измерению задержки выберите "нет", если не хотите продолжать измерения - "отмена".

Измерение времени задержки:

Этот этап измерения автоматически начинается после измерения затухания. В процессе измерения значение байта E1B2 (11) должно последовательно принимать следующие значения:

  1. "ВВ" - подается нейтрализующий сигнал (см. "измерение затухания");
  2. "АА" - идет измерение;
  3. "00" - результат готов;
  4. "FF" - измерение остановлено (после того, как будет выбран отказ от повторного измерения).

Результат измерения передается в байтах E1B0, E1B1 (12).

Работа в режиме загрузчика. Окончание работы.

По окончании измерения необходимо загрузить в эхозаградитель исходное ПО. Если не была убрана соответствующая галочка (5) загрузка начнется автоматически. В противном случае необходимо выбрать соответствующий пункт меню (Загрузка - загрузить эхозаградитель).

С помощью пункта меню "Загрузка" можно загружать различные файлы как в эхозаградитель (kez128.hex, izm_32ab.hex), так и в плату связи в случае использования "корзины" с несколькими ЭЗ (ds_sin.hex). Пункт "загрузить установки" позволяет загрузить некоторые предустановки ЭЗ, обеспечивающие его правильную связь с ПК и индикацию. Пункт "загрузить свое" позволяет загрузить любой hex-файл.

Обратная связь.

В случае возникновения проблем или вопросов по поводу работы программы просьба обращаться по адресу dshavr@mail.ru или телефону (095)362-69-29.

Остальную контактную информацию можно найти в пункте меню "о программе".